Login | Register

All times are UTC - 5 hours

It is currently Wed May 05, 2021 7:54 pm

Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Doubble clicking the mod in D2se Results in..
PostPosted: Sun Jan 10, 2016 7:28 am 

Joined: Sun Jan 10, 2016 7:23 am
Posts: 29
Hey all, As the subject states, I have done everything as advised on the main forum. When I double click to run the mod.. D2se closes and nothing happens. If I click run plugin instead of double clicking the mod in d2se, Same thing happens.

I tried running d2se in compatibility mode windows xp service pack 2 and 3. Both resulted in this error message when doing the same thing stated above.

(It wont let me attach the photo because the attachment quota has been reached..)

I am on windows 8.1 also.

 Offline Profile  
Reply with quote  
 Post subject: Re: Doubble clicking the mod in D2se Results in..
PostPosted: Sun Jan 10, 2016 7:47 am 

Joined: Sun Jan 10, 2016 7:23 am
Posts: 29
Update, Everything in the above still stands. But! When I run Diablo II lord of destruction on my desktop from the original install by Cd I did. It shows the armyth network in the gateway. So I made an account and logged in. it said welcome to Hell unleashed. But As soon as I join or create a game, The door slightly opens then I get an error: ACCESS_VIOLATION c0000005

Also, if I then run the d2 from D2se or Diablo 2 on my desktop not Diablo II lord of destruction. Then the d2lod will not show the gateway and I must got into d2se and double click the mod, resulting in d2se closing. Then running d2lod icon from desktop will then again show it..


Here is a log I found in my diablo 2 folder.

******* Realm startup at 2016-01-10 22:30:59.113
22:30:59.113 ------------------------------------------------------
22:30:59.113 2016-01-10 22:30:59
22:30:59.113 Diablo II running under Windows .Net (Version 6.002)
22:30:59.113 Vendor: Intel
22:30:59.113 Version: Pentium III (no brand) (Type 0, Family 6, Model C, Stepping 3, Brand 0)
22:30:59.117 Speed: Approx. 3399 MHz
22:30:59.117 Total Physical Memory: 4096.00MB
22:30:59.117 Application Path: C:\Program Files (x86)\Diablo II
22:30:59.120 Local IP:
22:30:59.120 Computer name: *******
22:30:59.120 ------------------------------------------------------
22:30:59.120 imagehlp.dll loaded for better stack crawls.
22:30:59.576 Detecting boards which support Direct3D...
22:30:59.576 Initializing for Direct3D on NVIDIA GeForce GTX 770
22:30:59.598 Driver: nvd3dum.dll
22:30:59.598 Version:
22:30:59.598 Supports AGP texturing: Yes
22:30:59.598 Supports mipmaps: Yes
22:30:59.598 Supports gamma control: Yes
22:30:59.598 Supports gamma calibration: No
22:30:59.598 Supports 32 Bit Cutscenes: Yes
22:30:59.598 Supports 24 Bit Cutscenes: No

22:30:59.603 Opening Direct3D window at 640x480...
22:31:00.081 Texture Memory Total= 4095.938 MB, Free= 4093.594 MB
22:31:00.081 Local Total= 3072.000 MB, Free= 3069.656 MB
22:31:00.081 AGP Total= 1023.938 MB, Free= 1023.938 MB
22:31:00.081 Ignoring AGP Memory
22:31:00.954 ------------------------------------------------------
22:31:00.954 PROGRAM: Diablo II v1.10
22:31:00.954 COMPUTER NAME: ******
22:31:00.954 USER NAME: Dminge13
22:31:00.954 TIME: 2016-01-10 22:31:00.954
22:31:00.954 ***** UNHANDLED EXCEPTION: ACCESS_VIOLATION (c0000005)
22:31:00.954 Fault address: 6F84973F 01:0000873F C:\Program Files (x86)\Diablo II\D2Direct3D.dll
22:31:00.954 eax:00000000 ebx:00008000 ecx:3fff9a98 edx:ffff6c60 esi:6f862e6c
22:31:00.954 edi:00531000 ebp:00000000 esp:0018e748 eip:6f84973f flg:00010246
22:31:00.954 cs:0023 ds:002b es:002b ss:002b fs:0053 gs:002b
22:31:00.954 Stack bytes:

Says that D2Direct3d.dll was the fault address. Should I reinstall d2 and not check the 3d option?

 Offline Profile  
Reply with quote  
 Post subject: Re: Doubble clicking the mod in D2se Results in..
PostPosted: Sun Jan 10, 2016 11:19 am 
User avatar

Joined: Tue Sep 01, 2009 9:01 pm
Posts: 1404
C:\Program Files (x86)\Diablo II\D2Direct3D.dll

Bad! HU cannot exist in program files (either of them) Bring HU up to C:\HU
Don't know if this will solve it, but it is an issue. Also, use the glidewrapper (i have heard that the newest one has issues...1.4e, so I would suggest getting 1.4d of Sven's glidewrapper...i don't know which is included with the HU files.

The reader should not be discouraged if...he does not have the prerequisites to read the prerequisites. P. Halmos

 Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: