Login | Register


All times are UTC - 5 hours


It is currently Wed Nov 14, 2018 12:32 pm




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Need help with install again ( lol )
PostPosted: Mon Aug 14, 2017 12:10 pm 

Joined: Sun Nov 09, 2014 7:44 am
Posts: 18
Hello ,
Need help installing hu 1.8 . ( got a new computor now ).

Did the following.

1- Downloaded and installed diablo 2 and LOD from battlenet.
2- Installed D2SE
3- Downloaded and placed Hu 1.8 in the directory C:\Diablo2\Mods\hu1.18

But nothing happens when i try to start the game through D2SE.'

Any ideas ?


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Need help with install again ( lol )
PostPosted: Thu Aug 17, 2017 3:49 am 
User avatar

Joined: Fri Feb 25, 2011 7:44 am
Posts: 96
viewtopic.php?f=8&t=22976
does your d2se files have the 1.10 patch?

check that

If still having problems, I would try to install without the d2se. Just 1.10 with the mod files.

£ Make sure you run the game as administrator.

£ Try changing settings of your Glide on D2SE.

£ Make sure you run the Hu modsetup files, double check the guide.

£ Try running in windowed mode see if it works.

Not sure its tough if there is no crash file info.

An alternative would be try downloading Ensleys setup it works for me.

Complete D2SE Filetree for 1.8 and 1.6c
viewtopic.php?f=8&t=14003

Edit: Try checking your 1.8 mod folder after failed start for any possible relevant debug files.


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Need help with install again ( lol )
PostPosted: Sat Aug 19, 2017 8:22 am 

Joined: Sun Nov 09, 2014 7:44 am
Posts: 18
Still not working.
I downloaded the file in this topic : viewtopic.php?f=8&t=14003
2,5 (gig )

But i cant start the game , nothing happens when i try to run the game .

do i need any more files besides the once in the link ?=


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Need help with install again ( lol )
PostPosted: Sun Aug 20, 2017 11:39 am 

Joined: Sun Nov 09, 2014 7:44 am
Posts: 18
Hello again.

How do i downgrade the game to 1.10 ? You cant downgrade from 1.14.
( i install the game from battle.net )

Any advice ?


Top
 Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: