Login | Register


All times are UTC - 5 hours


It is currently Mon Oct 14, 2019 11:42 pm




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: my mercs bugged!
PostPosted: Tue Dec 28, 2010 7:52 pm 

Joined: Sun Dec 26, 2010 1:41 am
Posts: 12
i cant equip any items on any merc. i lvled them up once or twice to see if that would help but i didnt. help??


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: my mercs bugged!
PostPosted: Tue Dec 28, 2010 7:53 pm 
User avatar

Joined: Sat Sep 19, 2009 10:07 am
Posts: 237
Location: Hungary
Run D2ModSetup.exe, that should fix it.


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: my mercs bugged!
PostPosted: Thu Dec 30, 2010 3:31 am 

Joined: Sun Dec 26, 2010 1:41 am
Posts: 12
i dont even have that file but i have the right version. send me in it in a win.rar archive??


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: my mercs bugged!
PostPosted: Thu Dec 30, 2010 5:06 am 
User avatar

Joined: Sat Sep 19, 2009 10:07 am
Posts: 237
Location: Hungary
There must be one. Try to download HU again.
Oh, btw it's a .bat file, not an .exe. Damn, I shouldn't lurk the forums after midnight.


Top
 Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron