Login | Register


All times are UTC - 5 hours


It is currently Sun Dec 09, 2018 11:48 pm




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Need help with a common error, please!
PostPosted: Thu Nov 07, 2013 9:45 pm 

Joined: Wed May 02, 2012 11:52 am
Posts: 6
I installed Hell Unleashed to my D2SE MODS folder.
Make a long story short, I can run it on the mod manager fine, but I'm having the same error I had a couple years ago, and I forget how I fixed it last time.
The problem:

I can't equip my mercs extra gear (rings/ammys/gloves/etc.)
I've searched far and wide for a solution and I seriously can't find anything.
If its something that is that simple and right in front of my face, please just lead me to it.
Thanks ~


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Need help with a common error, please!
PostPosted: Sat Nov 09, 2013 1:27 am 

Joined: Sat Jan 02, 2010 1:36 am
Posts: 969
Delete data folder?

Otherwise reinstall it using the instruction I provide page 3 of the patch thread.


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Need help with a common error, please!
PostPosted: Sat Nov 09, 2013 6:20 pm 

Joined: Wed May 02, 2012 11:52 am
Posts: 6
This is fixed, reinstaled and put it in its own folder outside of Program Files (x86) ... and did NOT run as administrator (when I did run as admin, it wouldn't work)

Best game ever!


Top
 Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: