Login | Register


All times are UTC - 5 hours


It is currently Tue Dec 11, 2018 9:25 am




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: "Connecting to Server"
PostPosted: Fri Sep 13, 2013 4:09 pm 

Joined: Wed Aug 14, 2013 5:16 pm
Posts: 62
I am stuck at this screen.

Yesterday afternoon I got booted off realm and when trying to log back on, I couldn't get passed this. (Please note; this is not an "i cannot log onto HU after installing" issue, but an "I was randomly booted off realm and now cannot get passed "connecting to server" issue)

I have absolutely no idea how this happened, or why its affecting only HU. I can log onto battlenet and my internet is fine, so it has NOTHING to do with my ISP or connection (for anyone who will try to suggest I do anything with my router/modem. I am not unable to connect to the internet, just HU). I have also never had this happen to me in the past, when I had 4 DII mods installed at one point.

Any ideas on what may have went wrong and how it can be fixed?


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: "Connecting to Server"
PostPosted: Fri Sep 13, 2013 4:23 pm 

Joined: Wed Aug 14, 2013 5:16 pm
Posts: 62
OKAY, seriously weird thing.

I was unable to even connect to USEast through my d2loader icon I got recently, so i removed it and replaced it with a normal 1.10 D2 Icon. Now I am on the realm.

Anyone have an idea to what happened? If the loader icon broke, anyone know where I can get a GOOD one?


Top
 Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron