Login | Register


All times are UTC - 5 hours


It is currently Sun Dec 09, 2018 11:05 pm




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: PlugY support for 1.3f HighResFull?
PostPosted: Sat May 04, 2013 8:01 pm 

Joined: Sat May 04, 2013 7:53 pm
Posts: 33
I've done a bit of searching and tinkering, and was able to get the 'use PlugY' enabled in D2SE, however, it seems to not be working in-game.

After doing a bit more searching, I found a post from the user ki4m saying that it is possible to enable it, and he had uploaded a file for this; the file is no longer available.

The topic is here: http://forum.arimyth.com/viewtopic.php?f=25&t=5825
Dead link: http://www37.zippyshare.com/v/15125123/file.html

Check the last post for reference.

Is anyone able to assist me on this matter?

Thanks in advance.


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: PlugY support for 1.3f HighResFull?
PostPosted: Sat May 04, 2013 9:03 pm 
User avatar

Joined: Tue Sep 01, 2009 9:01 pm
Posts: 1383
PlugY is not meant to be used on realms for this mod.

If you want single player use, there are probably some issues combining them since there are a lot of things that are not recognized by the other, including but not limited to quest events. Possibly, but there are a lot of things that are different.

_________________
The reader should not be discouraged if...he does not have the prerequisites to read the prerequisites. P. Halmos


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: PlugY support for 1.3f HighResFull?
PostPosted: Sat May 04, 2013 9:15 pm 

Joined: Sat May 04, 2013 7:53 pm
Posts: 33
kramuti wrote:
PlugY is not meant to be used on realms for this mod.

If you want single player use, there are probably some issues combining them since there are a lot of things that are not recognized by the other, including but not limited to quest events. Possibly, but there are a lot of things that are different.


I never mentioned using it on realms; your post doesn't really help in any regard, though.

Like I mentioned, and also if you read the post I linked, it apparently is possible to get it working, even if you can't figure it out.

Was hoping for more than just speculation.


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: PlugY support for 1.3f HighResFull?
PostPosted: Sat May 04, 2013 9:41 pm 
User avatar

Joined: Tue Sep 01, 2009 9:01 pm
Posts: 1383
Sorry if i mistook a 'in-game' as 'on realms'. gl

_________________
The reader should not be discouraged if...he does not have the prerequisites to read the prerequisites. P. Halmos


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: PlugY support for 1.3f HighResFull?
PostPosted: Sat May 04, 2013 10:00 pm 

Joined: Sat May 04, 2013 7:53 pm
Posts: 33
kramuti wrote:
Sorry if i mistook a 'in-game' as 'on realms'. gl

Taking a look again, I sort of came off as an arse in my reply to you, my apologies.

Actually, I just sent PureRage a PM essentially asking this same question in addition.

I figure if anyone knows or can figure it out, it would be him.

I'll post again if I figure it out.

Cheers.


Top
 Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: