Gates of Arimyth

Upgrading to 1.13f - shards still cause crash
Page 1 of 1

Author:  Bockwinkle [ Sun Mar 03, 2013 3:59 pm ]
Post subject:  Upgrading to 1.13f - shards still cause crash

If I had a previous version is it as simple as uninstalling mod via D2ModSetup.bat and then installing 1.13f core and then 1.13f client low res (nond2se)? This is what I did and I still cannot pick up shards (the game crashes with assertion error as soon as shards drop)
I thought it worked since now runes are purple and scrolls of identity are simply "ID Scroll" but the shards still cause me to can I tell what version I am actually on?

When I join bnet it says please upgrade to this a generic message or is it detecting that I have not succesfully installed 1.13f?

Author:  Bockwinkle [ Mon Mar 04, 2013 1:10 pm ]
Post subject:  Re: Upgrading to 1.13f - shards still cause crash

ok I solved it....apparently you have to wipe your install and then reinstall can't simply install on top of the old least that is how I resolved my issues.

Author:  kramuti [ Wed Mar 06, 2013 10:07 pm ]
Post subject:  Re: Upgrading to 1.13f - shards still cause crash

You should always delete the data folder when changing patches here. The original instructions got wiped by accident when a mod was cleaning up a mass spamming of the forums. It usually had the line about this. I don't see it there now either...took it for granted, sorry.

You usually will need to run the .bat file twice to uninstall and reinstall after you copy the new files into that directory. Just make sure you read what the prompt says when you run the .bat file.

Some of the 1.3s have been given out without using an MPQ. Sometimes things are added or allowed in via an approved text file edit.

I am glad that you figured it out.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group