Login | Register


All times are UTC - 5 hours


It is currently Sun Dec 09, 2018 11:14 pm




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Installing 1.3b error
PostPosted: Sun Sep 18, 2011 1:52 pm 
User avatar

Joined: Mon Aug 31, 2009 10:11 am
Posts: 977
okay so i started with a fresh install of d2 updated to 1.10 then dl'd the core and high res package as well as that mega upload link with the two .dll's and i ran the hu.reg file to add the gateway.
I have connected to realm and made a char but when I try to enter a game (multi or sp) i get an error message

Halt
location: Fog\src\mem\.cpp, line=902
expression: MEMORY ERROR: Out of Memory

I have tried to run it in direct draw and 3d. windows 7 64 bit running in compatibility mode and as an admin.

anyone have any ideas?

_________________
“Education has failed in a very serious way to convey the most important lesson science can teach: skepticism”


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Installing 1.3b error
PostPosted: Sun Sep 18, 2011 2:12 pm 
Moderator
User avatar

Joined: Mon Nov 09, 2009 3:09 pm
Posts: 815
You installed a lite version mpq didn't you? I initially made the lite mpqs under bad instructions (which I didn't find out about till after a day the official patch was publicly released).

http://dl.dropbox.com/u/36303857/HU1.3b ... 3_Lite.exe
http://dl.dropbox.com/u/36303857/HU1.3b ... 3_Lite.exe

These are the updated lite mpqs which I just pmed duff with. They should be getting added to the first post soon. They won't have that error you just got.


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Installing 1.3b error
PostPosted: Sun Sep 18, 2011 10:46 pm 
User avatar

Joined: Mon Aug 31, 2009 10:11 am
Posts: 977
Okay that works awesome.
I am now able to join games however my char screen ect is all out of alignment and when i open my inv i get :
Assertion failure
location : D2CMP\SRC\CelCmp.cpp, line #1399
expression : pCel

Help!

_________________
“Education has failed in a very serious way to convey the most important lesson science can teach: skepticism”


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Installing 1.3b error
PostPosted: Mon Sep 19, 2011 1:05 am 
User avatar

Joined: Mon Aug 31, 2009 10:11 am
Posts: 977
i think i dl'd the norm res version from the first link you posted there, re downloading the high res version.

_________________
“Education has failed in a very serious way to convey the most important lesson science can teach: skepticism”


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Installing 1.3b error
PostPosted: Mon Sep 19, 2011 1:12 am 
User avatar

Joined: Mon Aug 31, 2009 10:11 am
Posts: 977
ok tried the other link no luck. i can open the inventory in the smaller res but i do not have access to all of my equip slots nor the inventory. in the larger res it gives me the error posted above.

_________________
“Education has failed in a very serious way to convey the most important lesson science can teach: skepticism”


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Installing 1.3b error
PostPosted: Mon Sep 19, 2011 7:23 am 
Moderator
User avatar

Joined: Mon Nov 09, 2009 3:09 pm
Posts: 815
Be sure to apply the d2mod.ini that comes with the mpq as well. Failure to do so will cause all sorts of problems as well as potencially crashes with the wrong plug in list being applied. It's also a good idea to run D2modsetup twice between switching versions. Also... if you happen to have a data folder any reason remove it (it only screws with the r2 non lite and r3 lite mpqs if anything).


Top
 Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: