Login


All times are UTC - 5 hours


It is currently Mon Jun 18, 2018 6:42 am




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Hey guys
PostPosted: Thu Feb 03, 2011 11:31 am 

Joined: Sat Sep 05, 2009 5:32 pm
Posts: 60
Well I am back, and I am having difficulties getting the new patch installed.

I installed Diablo II and expansion, and both booted fine to the game, but when I downloaded the patch and installed it I get a unhandled exception access violation (c00000005) error. Anyone know whats wrong with it?


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Hey guys
PostPosted: Thu Feb 03, 2011 1:47 pm 
User avatar

Joined: Thu Jan 14, 2010 6:02 pm
Posts: 1627
What patch are you trying to get? 1.10 or directly from battle.net? Seems like you downloaded 1.13 which leads to that error. Make sure you:
Install fresh copy of classic and Lod from discs*
Download and install patch 1.10 for LoD - http://ftp.blizzard.com/pub/diablo2exp/patches/PC/
Download the latest HU package, unpack and replace every file it ask you to
Run D2modsetup.
* - If you download your install files from NewBN then check sticky topic for more info.


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Hey guys
PostPosted: Thu Feb 03, 2011 2:54 pm 

Joined: Sat Sep 05, 2009 5:32 pm
Posts: 60
did all that still error


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Hey guys
PostPosted: Thu Feb 03, 2011 3:23 pm 

Joined: Sat Sep 05, 2009 5:32 pm
Posts: 60
nvm i figured out my problem


Top
 Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: