Login | Register


All times are UTC - 5 hours


It is currently Thu Apr 15, 2021 12:26 am




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: connection problem
PostPosted: Tue Jan 18, 2011 10:24 pm 

Joined: Tue Jan 18, 2011 10:12 pm
Posts: 39
hey :P , i be a new on the server, i succesfuly install all the thing , i can play in solo mode, but when i try to connect on the server, i got this message :

«unable to connect

unable to connect to battle.net.

if using a modem, you may need to connect to your internet service provider before connecting to battle.net. For more information please visit www.battle.net/support/errormessages/»


i made many research for solve this thing, i contact blizzard.... no way out, i thought maybe some of you add this problem and tell me how he resolve out.... :idea:

thanks before! thanks for hell unleashed... amazing game! :D

( i be bad in informatic... and i be in english XD!... i speak french althrough... so ... agreed with my low conditon XD!... thanks :mrgreen: )

_________________
the man who can shit your brain out !!


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: connection problem
PostPosted: Wed Jan 19, 2011 8:50 am 

Joined: Wed Jan 27, 2010 5:52 pm
Posts: 164
Location: the Netherlands
What realm are you trying to connect to?


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: connection problem
PostPosted: Wed Jan 19, 2011 3:30 pm 

Joined: Tue Jan 18, 2011 10:12 pm
Posts: 39
on hell unleashed server... but if you talk about on battle.net... is us east... live in canada/quebec... XD!

_________________
the man who can shit your brain out !!


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: connection problem
PostPosted: Wed Jan 19, 2011 5:24 pm 

Joined: Wed Jan 27, 2010 5:52 pm
Posts: 164
Location: the Netherlands
I meant when you try to play HU online, there are some basic questions and answers when someone is unable to connect:
-verify realm (should be arimyth network ofc)
-verify version of D2client (should be 1.10)
-verify if mod is installed correct (check beginscreen)
-verify it's not a firewall issue (disable fw and try to connect)


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: connection problem
PostPosted: Wed Jan 19, 2011 5:41 pm 

Joined: Tue Jan 18, 2011 10:12 pm
Posts: 39
okok :O!... all is ok... but ill see for the firewall...

ill be back with that ;)... thanks :)

_________________
the man who can shit your brain out !!


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: connection problem
PostPosted: Wed Jan 19, 2011 5:53 pm 

Joined: Tue Jan 18, 2011 10:12 pm
Posts: 39
didn't work... all is on place... realm is there ( i had a problem with it... had to make a change in my config... it could be that? )...

i be in version 1.10

mod is installl... i could play in solo

i try for firewall and it didn't work ¬¬... i think im gonna break my screen with my fist XD!

if you got any idea... mp me XD!...

thanks at all ;)

_________________
the man who can shit your brain out !!


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: connection problem
PostPosted: Sat Jan 22, 2011 2:54 am 

Joined: Wed Jan 27, 2010 5:52 pm
Posts: 164
Location: the Netherlands
I'm not sure what to make of your previous post, but the fact that you've changed some config (config of what?)

Sorry to hear that, just to confirm, whether you turn you firewall on or off, what happens when you use the cmd : telnet bnetd.arimyth.com 6113

(it should give you a blank screen, hit enter twice to return to cmd prompt)

What OS are you using?
Perhaps the logs in your D2 dir mention anything useful? (the files D2yymmdd.txt and BnetLog.txt)


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: connection problem
PostPosted: Tue Jan 25, 2011 12:48 pm 

Joined: Mon Jan 24, 2011 8:02 pm
Posts: 6
I'm new to the server as well and I was having the same problem.

Had everything, like you, but it would not connect.

Until I just read this post.

I fixed it by downloading the gateway editor.

http://www.icyhell.net/2008/05/06/blizz ... -v3010702/

Change to port to 6113 and the IP to bnetd.arimyth.com


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: connection problem
PostPosted: Wed Jan 26, 2011 1:56 pm 

Joined: Mon Jan 24, 2011 8:02 pm
Posts: 6
ALSO! Run it as administrator.


Top
 Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron