Login


All times are UTC - 5 hours


It is currently Sun Jun 17, 2018 8:51 pm




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Need help installing
PostPosted: Thu Apr 20, 2017 12:09 pm 

Joined: Sun Nov 09, 2014 7:44 am
Posts: 18
Im having problem with installing the game.

The guide on the forums are abit unclear imo.

Any help please ?


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Need help installing
PostPosted: Thu Apr 20, 2017 1:36 pm 
User avatar

Joined: Mon Aug 31, 2009 11:28 am
Posts: 1092
Location: Vancouver, BC
Some information that should help me figure out a solution:
  • What operating system are you installing on?
  • If you're using Windows, where is your D2 install folder located (it is in the Program Files folder?)
  • Are you using D2SE, and if not then are you willing to?
  • Would you like a file list for the patch (would let you compare your files to see if you're missing some)?


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Need help installing
PostPosted: Fri Apr 21, 2017 8:39 am 

Joined: Sun Nov 09, 2014 7:44 am
Posts: 18
Hello again.

I just downloaded ( and installed ) d2 and lod from battle net, and downgraded
the patch to 1.10.

I wanna play on the hell unleashed battle net, i just need to know
what files i need to download. a link or something would be great.

:)


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Need help installing
PostPosted: Fri Apr 21, 2017 10:14 am 
User avatar

Joined: Mon Aug 31, 2009 11:28 am
Posts: 1092
Location: Vancouver, BC
Interesting, last I saw from Blizzard (half a year ago), they mentioned that they didn't support downgrading v1.14 to v1.10. Are you sure you're running v1.10? If you are, can you link us to the downgrader that you used?

Here's a fairly detailed install guide, let me know which step you're having trouble with (either understanding the step or being unable to move on to the next one).

The main download thread has all the things to download. You'll want the CoreFiles, one package (e.g. NormRes_AllMusic_Multiplayer), and an update released about a week ago.

Without knowing where your installation is running into trouble, I won't be able to help.


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Need help installing
PostPosted: Fri Apr 21, 2017 12:15 pm 

Joined: Sun Nov 09, 2014 7:44 am
Posts: 18
Im sorry , but i dont quite understand these install guides.

im gonna explain what ive been trying.

1- I downloaded and installed diablo 2 and lod.

2- downloaded HUv1.7_HighRes_AllMusic_Multiplayer and placed it in the diablo folder.

3- downloaded HU_v1.7_Webpages (6) and placed it in the diablo 2 folder.

4- downloaded and installed D2SE .

5- ??? what the next step,

man it shure is frustrating to install this mod....


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Need help installing
PostPosted: Fri Apr 21, 2017 12:29 pm 

Joined: Sun Nov 09, 2014 7:44 am
Posts: 18
so how do i downgrade to 1.10 then ?


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Need help installing
PostPosted: Fri Apr 21, 2017 1:13 pm 
User avatar

Joined: Mon Aug 31, 2009 11:28 am
Posts: 1092
Location: Vancouver, BC
If you're not able to downgrade to D2:LoD v1.10, then consider downloading the HUv1.6 file tree provided by Ensley03.

Either way you go, I understand that you will have D2SE. In the examples below, I will guess that you've installed D2 into C:/Program Files/Diablo2/ (this isn't recommended, consider moving it to C:/Diablo2/).

  1. Right-click on these files in the Diablo2 folder and check that their compatibility settings are for WinXP sp2 and run as administrator:
    D2SE.exe, Diablo II.exe, Game.exe
  2. Make a new folder in the Mods folder for HU:
    C:/Program Files/Diablo2/HU1.7/
  3. Extract the CoreFiles and HighRes_AllMusic_Multiplayer package into the HU1.7 folder, so it will contain these files:
    Code:
      HighResPackage             LastModifyDate
    D2ExpRes.dll                   2010-11-10
    D2ExpRes.ini                   2011-08-14
    D2Mod.ini                      2016-12-07
    patch_d2.mpq                   2016-12-28

      CoreFiles                  LastModifyDate
    CharStart.dll                  2005-04-27
    D2Client.dll                   2016-12-26
    D2Common.dll                   2016-12-26
    D2Game.dll                     2016-12-18
    D2Mod.dll                      2004-10-24
    D2ModSetup.bat                 2004-12-07
    D2NewStats.dll                 2010-11-10
    D2Respec.dll                   2013-03-11
    D2SE_Setup.INI                 2016-12-27
    D2Warp.dll                     2012-11-20
    ExtLvl.dll                     2004-05-30
    GemFix.dll                     2004-12-20
    glide3x.dll                    2010-04-17
    glide-init.exe                 2010-04-17
    Hell Unleashed.bat             2011-09-12
    Hell Unleashed.doc             2011-08-19
    Hell_Unleashed.mpq             2011-05-29
    hu.reg                         2009-08-31
    HUmp.bmp                       2016-02-19
    HUv1.7_Design_Document.txt     2016-12-23
    LevelFX.dll                    2004-06-22
    MercDesc.dll                   2005-04-11
    MercMod.dll                    2005-05-23
    NewTxt.dll                     2005-05-23
    Nosock.dll                     2005-05-04
    Portal.dll                     2004-07-04
    Readme for modding HUv1.7.txt  2016-12-27
    Utility.dll                    2004-09-30
  4. Download the client-side update, and extract it to the HU1.7 folder. This update contains a data folder with several files and folders within it.
  5. Start D2SE, select the Hell Unleashed icon in the mod list, check the "-direct" and "-txt" checkboxes in the lower right corner. Many people like to use the Glide video mode selectable in the top right, and you may need to configure the glide settings. To start the mod, double click the Hell Unleashed icon in the mod list.


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Need help installing
PostPosted: Fri Apr 21, 2017 1:50 pm 

Joined: Sun Nov 09, 2014 7:44 am
Posts: 18
Hello again, i tried to start the mod, but i get the following error messege.

" This application has encountered a critical error :
The file data is corrupt
Program : C:\d2\d2se.exe
file : C.\d2\d2data.mpq

press ok to terminate the application


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Need help installing
PostPosted: Fri Apr 21, 2017 8:01 pm 
User avatar

Joined: Mon Aug 31, 2009 11:28 am
Posts: 1092
Location: Vancouver, BC
Searching online for the problem you encountered makes it look like you're not running D2 v1.10. If that sounds likely to you, then consider using Ensley03's file tree (or reinstall with the disc image files linked in the search results). If you don't think that's the issue (i.e. you know you're using D2v1.10 or you're already using the file tree) let me know.


Top
 Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: