Login | Register


All times are UTC - 5 hours


It is currently Sat Aug 18, 2018 11:24 pm




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Failing to launch HU
PostPosted: Sun Jun 19, 2016 5:15 pm 

Joined: Sun Feb 06, 2011 5:04 pm
Posts: 13
Installing HU (windows 7 HP, 64-bit) as instructed and it works fine until I reboot the computer, and now I just can't seem to launch the game:
- Disabled visual themes, desktop composition and DPI-scaling
- Running in XP SP3 for all files (Game, Diablo2 and Hell Unleashed)

Same thing every time - Screen turns black for 0.5s and then goes back to the desktop. This happens without an error message or the launch of a process (diabloii.exe). Reinstalling the game enables me to play until I turn off the cpu.

Need help!

Offer: Free pizza!


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Failing to launch HU
PostPosted: Mon Jun 20, 2016 5:30 am 

Joined: Wed Aug 14, 2013 5:16 pm
Posts: 61
do you use a D2 LOD disk? i don use win7 so i cant speak to that OS...but I do know the game wont load without a disk, unless you have d2loader.


Top
 Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: