Login


All times are UTC - 5 hours


It is currently Sun May 27, 2018 12:05 am




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Issues with Windows 10
PostPosted: Fri Mar 18, 2016 2:10 pm 

Joined: Wed Jul 23, 2014 4:58 pm
Posts: 106
Greetings.

I do not actually have any issues, but my friend does. He decided to come back just like I came back recently to play and, needless to say after the title, he ran into some issues. (I'm still running 7 myself, by the way.)

When he first installed the game, it already seemed like a lost cause, but I told him about Ensley's thread in the HU section, the full game installation thing. Now, glide doesn't work for him, so he's definitely not using that and he skipped the plugy part since he wants to play on the realm anyway. Long story short, he used that, reverted to 1.6b and it actually worked. We even played a bit together 2 days ago. Today, he starts the game again, logs in, everything nice and dandy, tries to create a game, crashes on loading screen(no specific error message, the usual "stopped working" crash). It happens every single time. Anyone knows what to do to make D2 work on Windows 10 consistently?


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Issues with Windows 10
PostPosted: Fri Mar 18, 2016 5:04 pm 

Joined: Wed Dec 12, 2012 7:24 pm
Posts: 780
No idea, this is why I'm 8.1 for life.

There's no reason why the glide already in that superfolder wouldn't work. Other than telling him to make sure the folder is isolated in C:/D2SE 1.6 and applied the proper admin settings, don't know what to tell you.


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Issues with Windows 10
PostPosted: Sat Mar 19, 2016 4:49 am 

Joined: Wed Jul 23, 2014 4:58 pm
Posts: 106
To be fair, glide doesn't work for me either, but it doesn't pain me at all. I'm fine without it.

Anyway, it actually turned out to work for him after a while and he did absolutely nothing. I'm not exactly sure what the fuck is going on, but if it works, it works, I guess. Is it possible that it's some registry related problem like the Cain bug? I'm implying hard here only because he had the same loading screen crashes going on continuosly just like me when I get the Cain bug.


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Issues with Windows 10
PostPosted: Sat Mar 19, 2016 3:18 pm 

Joined: Wed Dec 12, 2012 7:24 pm
Posts: 780
I'm not that good at reading root-level keys to ever find out. As long as you have the 1.4d test version of glide there's no reason it won't work. Are you sure you don't have the newer 1.4e version?


Top
 Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron