Login | Register


All times are UTC - 5 hours


It is currently Sat Nov 17, 2018 12:06 pm




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: "Unable to identify version" when connecting
PostPosted: Wed Aug 20, 2014 8:43 pm 

Joined: Wed Aug 20, 2014 8:38 pm
Posts: 5
Hey folks,

Just like the subject says, I can't connect to the Gates of Arimyth server due to an error message stating that I am "unable to identify version".

I've confirmed that my installation is 1.10. I'm running the full D2SE version. I've tried searching for solutions on the forums already but none of them seemed to work.

How can I fix this?


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: "Unable to identify version" when connecting
PostPosted: Thu Aug 21, 2014 6:57 am 

Joined: Wed Jul 23, 2014 4:58 pm
Posts: 106
Can you tell us what did you do in order? If possible, including file names, so people can see if you -by any chance- installed something wrong.


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: "Unable to identify version" when connecting
PostPosted: Thu Aug 21, 2014 6:32 pm 

Joined: Wed Aug 20, 2014 8:38 pm
Posts: 5
Sure thing.

First, I installed a fresh copy of Diablo 2 and the expansion from a physical copy of the game.

Next, I downloaded the patch from this thread http://forum.arimyth.com/viewtopic.php?f=8&t=7998 (1.10) and installed it.

After that, I installed the D2SE_HellUnleashed_1.41D_Core, and allowed it to self extract to my Diablo 2 mods folder.

I then extracted the HU_1.41d_Full client to the Hell Unleashed folder using another self extractor.

Finally, I ran DS2E, selected Hell Unleashed from the mod list, and ran plugin.


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: "Unable to identify version" when connecting
PostPosted: Sun Aug 24, 2014 5:48 pm 
User avatar

Joined: Mon Aug 31, 2009 6:42 am
Posts: 724
did you try running it without D2SE... I don't have experience with the mod manager so maybe someone like rage or something can offer advice.


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: "Unable to identify version" when connecting
PostPosted: Sun Aug 24, 2014 6:21 pm 

Joined: Mon Dec 24, 2012 9:12 am
Posts: 125
well, you should try running hu.reg folder as well as d2modsetup.bat ( these 2 come from 1.41d full client ) and im pretty sure you need to extract core or patch ( maybe patch ) in d2se folder not hu folder. ... put i dont know anythign about d2se since im using NON d2se

well at least you could try these:P maybe im wrong


Top
 Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: