Login | Register


All times are UTC - 5 hours


It is currently Wed Sep 18, 2019 12:09 am




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Have I been hacked?
PostPosted: Sun May 22, 2011 10:57 pm 

Joined: Sun Dec 19, 2010 2:54 am
Posts: 156
So recently I haven't been able to sign online. I haven't changed anything to my Diablo folder or my computer, Save maybe some windows updates. I clicked multiplayer and the Name EvoVio999 is in the login box instead.

Now everytime i try to sign on i get an error msg and it shuts down. =[


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Have I been hacked?
PostPosted: Mon May 23, 2011 12:05 am 
User avatar

Joined: Tue Sep 01, 2009 9:01 pm
Posts: 1392
any specific error message?
what does your log look like after trying to sign on?
what updates? just windows, or did you update antivirus, too? if the latter, what antivirus do you use?

_________________
The reader should not be discouraged if...he does not have the prerequisites to read the prerequisites. P. Halmos


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Have I been hacked?
PostPosted: Mon May 23, 2011 12:10 am 

Joined: Wed Nov 11, 2009 2:35 pm
Posts: 177
Rebel wrote:
So recently I haven't been able to sign online. I haven't changed anything to my Diablo folder or my computer, Save maybe some windows updates. I clicked multiplayer and the Name EvoVio999 is in the login box instead.

Now everytime i try to sign on i get an error msg and it shuts down. =[

guess the real question is have you d/l a legit thing like a loader that u didnt check good or maybe if u allow friends on ur pc and using d2 or been using hacks that would allow you to be hacked since i would think not many hacks out there that are not meant for d2 atleast trying to attack or change it more than logging password and account info . But to fix u prob have to unistall and run an av scan in safe mode. and i really hope its 1 of the first 2 not the 3rd


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Have I been hacked?
PostPosted: Mon May 23, 2011 12:20 am 

Joined: Sun Dec 19, 2010 2:54 am
Posts: 156
Well i've been using this loader since i started playing months and months ago. I really meant that NOTHING has changed since than other than a few movies i downloaded. lol. No antivirus updates or anything.

The Error is
---------------------------
D2Loader Error
---------------------------
File Read Error
Location : D2Hell\SRC\Archive.cpp, line #95
Expression : DATA\GLOBAL\EXCEL\itemtypes.bin
---------------------------
OK
---------------------------


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Have I been hacked?
PostPosted: Mon May 23, 2011 12:47 am 

Joined: Mon Nov 02, 2009 11:59 pm
Posts: 113
1. scrap everything, uninstall diablo
2. reinstall diablo
3. re-download the mod
4 re-install the mod
5. download the loader if you dont want to use the disks(search forums for loader)
6. run loader in win XP compatibility
7. try again
8. post results

Alternate 1. Check if you have "-direct -txt" on your shortcut to launch the game and a "Data" folder in your diablo. if so. Delete "Data" folder and "-direct -txt" from shortcut. If using "Hell unleashed.bat" to launch, edit and check the same

Alternate2: reinstall windows


Top
 Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron