Login | Register


All times are UTC - 5 hours


It is currently Wed Sep 18, 2019 5:23 pm




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Router problems
PostPosted: Wed Mar 03, 2010 6:34 pm 
Site Admin
User avatar

Joined: Thu Aug 06, 2009 7:26 pm
Posts: 327
Location: Quebec, Canada
Hi guys,

My old WRT54Gv4 router bricked last sunday so I had to buy a new one.
I bought a WRT310Nv2 and it was running the stock firmware until today. I don't know if you were affected but it seems that there is a major bug in the stock firmware which brings internet speed down over the time ... Today my net speed went down to 1.2mbits so my GS was prolly laggy until I came home to flash this thing with DD-WRT.

Well now let's see if this issue is now solved with this open source firmware. Otherwise I'll need to get another router.

I tought I had to share that with you because I guess some may have that router (WRT310N) and have to reboot it a couple of times a week to get their speed back.


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Router problems
PostPosted: Wed Mar 03, 2010 6:46 pm 
User avatar

Joined: Thu Jan 14, 2010 6:02 pm
Posts: 1627
http://forums.linksysbycisco.com/linksy ... .id=157375


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Router problems
PostPosted: Wed Mar 03, 2010 7:17 pm 
Site Admin
User avatar

Joined: Thu Aug 06, 2009 7:26 pm
Posts: 327
Location: Quebec, Canada
Already had a look at that post, but do you know what is MTU ? Setting MTU to 1300/1350 is not a pretty good idea while your ISP is at 1500. Anyway, anyone is supposed to be able to run his internet with optimal MTU. Bullshit from tech support.


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Router problems
PostPosted: Wed Mar 03, 2010 7:27 pm 
User avatar

Joined: Thu Jan 14, 2010 6:02 pm
Posts: 1627
remember you need -28 when setting mtu, so if you want 1300 then set 1272

Anyway its too low, you should get it up to 1400+ I think. Fast googled for some info http://forums.whirlpool.net.au/forum-re ... 39430.html and of course http://en.wikipedia.org/wiki/Maximum_transmission_unit


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Router problems
PostPosted: Wed Mar 03, 2010 7:34 pm 
Site Admin
User avatar

Joined: Thu Aug 06, 2009 7:26 pm
Posts: 327
Location: Quebec, Canada
Anyway, DD-WRT for the win. I was just assuming their stock firmware was good enough.


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Router problems
PostPosted: Wed Mar 03, 2010 9:33 pm 
User avatar

Joined: Tue Sep 01, 2009 1:34 am
Posts: 391
I'm still in shock you use the WRT series for hosting.

_________________
iz a secret


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Router problems
PostPosted: Wed Mar 03, 2010 11:19 pm 
Site Admin
User avatar

Joined: Thu Aug 06, 2009 7:26 pm
Posts: 327
Location: Quebec, Canada
What should I use for <= 100 bucks ? I was using a 54Gv4 with DD-WRT and QoS enabled for D2GS, still same config at the moment. My server was a pain ? or is it currently laggy ?


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Router problems
PostPosted: Thu Mar 04, 2010 12:32 am 

Joined: Mon Aug 31, 2009 10:28 am
Posts: 135
Location: nebraska
it was laggy earlier today but it been fine tonight


Top
 Offline Profile  
Reply with quote  
 Post subject: Re: Router problems
PostPosted: Fri Mar 05, 2010 7:03 am 

Joined: Sat Jan 16, 2010 9:35 pm
Posts: 191
Location: US East
I was running a game on your server and there were no problems.

_________________
Go and terminate with extreme prejudice
Most people just take steps. I take dubsteps.


Top
 Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron